Feefo integration widgets and carousels are supported on websites using Prototype JavaScript Framework 1.7.3.

Websites using earlier versions of the Prototype JavaScript Framework may experience unpredictable behaviour and therefore we would advise upgrading to the latest version.